Requirements:-

  1. Latest jogl-2.4.0-rc jars (place in ~/jogl24 folder).

  2. jdk-11+ and maven

Simply clone this distribution, then rake to build and test gem

git clone --depth 1 https://github.com/ruby-processing/PiCrate.git
cd PiCrate
rake # to build gem